Vulnérabilité d'exécution de code à distance CVE-2019-0708 pour les Services Bureau à distance

FUJIFILM SonoSite, Inc. (« SonoSite ») a pris connaissance du récent avis de sécurité émis par Microsoft concernant la vulnérabilité d'exécution de code à distance CVE-2019-0708, CVE-2019-1181 et CVE-1182 pour les Services Bureau à distance.

Nous avons évalué l'impact potentiel sur nos échographes. Nous avons conclu qu'aucun de nos échographes n'est affecté par ces problèmes. Nos systèmes n'utilisent pas ou n'ont pas activé les Services Bureau à distance.

Les systèmes énumérés ci-dessous ne sont pas affectés par les vulnérabilités CVE-2019-0708, CVE-2019-1181 et CVE-2019-1181 :

  • Échographe SonoSite Edge II
  • Échographe SonoSite SII
  • Échographe SonoSite iViz
  • Échographe SonoSite X-Porte
  • Échographe SonoSite Edge
  • Échographe SonoSite NanoMaxx
  • Échographe SonoSite M-Turbo
  • Échographe SonoSite S Series
  • Échographe SonoSite MicroMaxx
  • Échographe SonoSite Titan
  • Échographe SonoSite iLook
  • Échographe SonoSite 180
  • Échographe SonoSite SonoHeart
  • Échographe FUJIFILM FC1

SonoSite reste engagé dans la sûreté et la sécurité de ses clients, et toute autre question peut être adressée au service d'assistance technique de SonoSite :

Téléphone (É.-U. ou Canada) : +1 (877) 657-8118
Téléphone (hors É.-U. ou Canada) : +1 (425) 951-1330, ou contactez votre représentant local
Fax : +1 (425) 951-6700
E-mail : ffss-service@fujifilm.com
Site Web : Contacter l'assistance technique

Centre de réparation en Europe, numéro principal : +31 20 751 2020
Assistance en anglais : +44 14 6234 1151
Assistance en français : +33 1 8288 0702
Assistance en allemand : +49 69 8088 4030
Assistance en italien : +39 02 9475 3655
Assistance en espagnol : +34 91 123 8451
Centre de réparation en Asie : +65 6380-5589

Pour obtenir plus d'informations concernant les produits FUJIFILM VisualSonics, y compris Vevo MD, visitez www.visualsonics.com

 

Journal des modifications

2019-06-03 – Publication initiale

2019-08-20 – Mise à jour incluant les vulnérabilités CVE-2019-1181 et CVE-2019-1182 comme sans effet pour les produits.